Home > Project Updates > Email This! V2.2.6 – Fix for Yahoo This!

Email This! V2.2.6 – Fix for Yahoo This!

I received a few emails in the last week saying that Yahoo This! (ONCE AGAIN) was not compatible with Classic Yahoo Mail…FUCKING ridiculous. Thankfully, the issue was minor. I’ve patched up the error, and submitted v2.2.6 to addons@Mozilla. Once the extension is accepted into the public download sphere, I’ll make another post here.

Here’s the update information:

Version 2.2.6 (May 23, 2009)
1. Yahoo This! Fixed
2. Firefox Max Version set to 3.6a1pre
3. Flock Max Version set to 2.5
4. Songbird support removed

Advertisements
Categories: Project Updates
  1. Shawn
    May 25, 2009 at 1:49 pm

    Anything new on getting this update downloadable??

  2. May 25, 2009 at 2:05 pm

    Hey,

    It takes anywhere from 1 day to 2 weeks, not up to me 🙂

    If you want ti faster, make an account at addons.mozilla.com and download it. It’ll be available to you once you make a free account – it’s mozilla’s policy to have registered users download non-approved updates, since approval takes so long.

  3. May 27, 2009 at 9:14 am

    Shawn,

    The extension is now available on Mozilla’s servers.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s