Home > Project Updates > All Firefox Extensions are Now Compatible with Firefox 3.6

All Firefox Extensions are Now Compatible with Firefox 3.6

Greetings,

All three extensions are now compatible with Firefox 3.6 – we’ll they’re compatible through v3.7a1pre.
I plan on putting some work into Email This! and FacePAD in late December/early January.

Happy Holidays!

Advertisements
Categories: Project Updates
  1. annie
    December 29, 2009 at 10:05 am

    i added email extension but i was trying to ad a button for outlook express and am from Belguim

    my regards and i wish you nice holidays

  2. December 29, 2009 at 10:43 am

    Annie,

    To add the button go to:

    VIEW>TOOLBARS>CUSTOMIZE… and then drag the blue button (labeled Mailto This!) to the toolbar (The same toolbar that has the stop button and the refresh button).

    Happy Holidays!

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s